Page 1 sur 2

màj 2019.16.2.73d3f3c.

Posté : sam. 25 mai 2019 17:43
par scojj90
Bonjour,

J'ai reçu et installé cette misé à jour hier.
La page "nouveauté de cette mise à jour" est blanche...comme souvent.

J'ai remarqué que le changement de voie automatique est devenu inopérant. En enclenchant le clignotant la voiture affiche un message d'erreur...
Encore une fonction qui fout le camp avec une mise à jour...

Est-ce aussi votre cas ?

Re: màj 2019.16.2.73d3f3c.

Posté : sam. 25 mai 2019 17:54
par Eric-B
salut,
mise à jour hier 8-) , affichage des mêmes notes que la précédente (langue suédoise, jeux atari.. :roll: ), je ne l'ai pas encore essayée sur l'autoroute pour le changement de voies, AP qui demande moins de mettre la main sur le volant peut-être :roll:

sinon, j'avais fait la simulation d'un trajet de chez moi (Var) à Bruxelles avant et après la mise à jour (suite à ce post viewtopic.php?f=46&t=3709), une heure de plus pour le trajet après la mise à jour :roll: mais pas de problème pour la gestion des SUC sur ma TMS 85 :mrgreen:

@ suivre

Re: màj 2019.16.2.73d3f3c.

Posté : sam. 25 mai 2019 19:18
par Choucroute
Installée et essayée. Le dépassement auto ne fonctionne plus et j'ai plein de bugs à l'écran. :shock:

Bref, pas contant du tout. :(

Re: màj 2019.16.2.73d3f3c.

Posté : dim. 26 mai 2019 09:06
par quenbo
Salut,

moi aussi très déçu de cette mise à jour. Apparemment c'est pour se soumettre à de nouvelles directives européennes plus strictes et plus restrictives (çad forcer Tesla à ne pas dépasser les technologies allemandes existantes :? )
https://electrek.co/2019/05/17/tesla-ne ... gulations/

Sur autoroute, il faut maintenant enclencher légèrement le clignotant d'un léger cran, sans l'engager franchement, puis relâcher pour que le dépassement fonctionne. Sinon la voiture demande de débloquer le clignotant.

Sur autre route, sur les virages un peu marqués, la voiture demande de reprendre le controle beaucoup plus vite. Un peu comme il y a un an...

Et je trouve qu'elle devient pénible à bipper en rouge avec des détections hasardeuses de "sortie de voie" ou "freinage d'urgence" alors qu'il ne se passe rien ou presque. Soit-disant des "Lane Departure Avoidance" et autres améliorations.

https://electrek.co/2019/05/02/tesla-ac ... autopilot/

Ca devient un peu castrateur.

Re: màj 2019.16.2.73d3f3c.

Posté : dim. 26 mai 2019 09:16
par dolane
Ah oui t'avais remarqué toi aussi, bientôt on ne pourra l’enclencher qu'en ligne droite au fond de son jardin. :x
Faut-il pour autant conseiller de ne pas activer cette MAJ ???

Re: màj 2019.16.2.73d3f3c.

Posté : mar. 28 mai 2019 11:39
par Manu37
Impossible de commander la voiture depuis le téléphone avec cette version (Clim, ouverture, changement de limite de recharge..).
Je ne peux que visualiser l'état de la voiture sans rien commander. J'ai un message "Echec de la commande ..."
Vous aussi ?

Re: màj 2019.16.2.73d3f3c.

Posté : mar. 28 mai 2019 12:56
par Eric-B
Manu37 a écrit
Impossible de commander la voiture depuis le téléphone avec cette version (Clim, ouverture, changement de limite de recharge..).
Je ne peux que visualiser l'état de la voiture sans rien commander. J'ai un message "Echec de la commande ..."
Vous aussi ?
pas de soucis chez moi :roll: , tout marche avec l'appli comme avant :idea: (appli version 3.8.4 sur mon Samsung)

Re: màj 2019.16.2.73d3f3c.

Posté : mar. 28 mai 2019 13:07
par Manu37
Manu37 a écrit
Impossible de commander la voiture depuis le téléphone avec cette version (Clim, ouverture, changement de limite de recharge..).
Je ne peux que visualiser l'état de la voiture sans rien commander. J'ai un message "Echec de la commande ..."
Vous aussi ?
pas de soucis chez moi :roll: , tout marche avec l'appli comme avant :idea: (appli version 3.8.4 sur mon Samsung)
Merci de ta réponse. J'ai bien la version 3.8.4 aussi sur mon phone. Bon je vais tout "rizéter" ce soir après le boulot et on verra.

Re: màj 2019.16.2.73d3f3c.

Posté : mar. 28 mai 2019 18:42
par Leonardo
Bonjour,

Vendredi dernier, ma TMS 100D m'a proposé cette mise à jour. Mais étant sur le départ pour un voyage vers le Midi, j'ai préféré ne pas l'installer immédiatement.

Après ce trajet de 1150 Km et une bonne suit de sommeil (pas au volant avec l'AP enclenché :D ), je me suis empressé d'essayer de l'installer, mais elle n'apparaissait plus sur mon écran :mrgreen:

Je me suis donc connecté au réseau wifi de mon hôtel durant près de 5 heures, mais rien, nada, nothing...

J'ai cherché sur internet, mais je n'ai rien trouvé concernant la possibilité de récupérer une mise à jour qui a disparu de l'écran.

Si quelqu'un a une idée, je suis preneur.

Au passage, je vous fourni une petite information qui pourrait être utile.

Dans un premier temps, je me suis connecté sur le réseau libre de l'hôtel, Après connexion, j'ai ouvert le navigateur web et j'ai constaté qu'aucune page ne se chargeait, pas même la page du hotspot de l'hôtel demandant d'accepter les conditions d'utilisation.

j'ai ensuite demandé et obtenu le mot de passe d'un autre réseau. Cette fois, il m'a été possible de surfer sans problèmes.

J'en conclus donc que nos tablettes sur roues refusent de dialoguer avec les réseaux wifi qui affichent une page d'un hotspot afin de confirmer la connexion.

Re: màj 2019.16.2.73d3f3c.

Posté : mar. 28 mai 2019 20:39
par Par 90D
@Leonardo
Comme pour nos PC et smartphones, la connexion au wifi d'un hôtel demande en règle générale d'accepter certaines conditions et d'entrer des données telles que patronyme et numéro de chambre. Pas toujours évident depuis l'interface de nos Teslas